Security Advisory – Critical Apache Struts Vulnerability (CVE-2017-9805)

Summary On September 5, 2017, a critical remote code execution vulnerability (CVE-2017-9805) was disclosed in the Apache Struts framework. Apache Struts is a popular open source framework for Java web application development. All versions of application framework since 2008 until Apache Struts version 2.5.13 (released September 5, 2017) are vulnerable.  Analysts have estimated that at … Continue reading Security Advisory – Critical Apache Struts Vulnerability (CVE-2017-9805)