WordPress Plugin Flaw Allows Attackers to Forge Emails

The high-severity flaw in the Email Subscribers & Newsletters plugin by Icegram affects more than 100,000 WordPress websites.